Unable to connect subdomain

Current plan level (Free, Team, Business, or Enterprise: Retool pricing): Business
Monthly/Annual (if Team or Business): Annual
Version of Retool (if self-hosted):

Question / Description:
We are facing an issue while adding custom domain. There is an Nginx issue of 404 which was working fine till now.
Our domain is admin.devdham.com.

I think we're going to need to know a bit more about your situation to help out like how you set it up (important settings and whatnot, don't forget to omit any sensitive information), what you've tried and the results and other debug info for us like errors (other than the 404 you said you're getting)

I'm guessing since you said it worked until today you haven't changed any of the DNS stuff and you've double checked none of them were changed somehow?


Hey @Suyash_Taneja ,

So sorry to hear you're running into issues setting up your custom domain. Are you still running into errors? If so, would you mind providing additional details mentioned in the comment above by @bobthebear?