Embedded App and Public view is not accessible

Hi, Most of our app right now that are embedded on google site is not accessible. they just return a blank screen, even the public form links generated by our app cant be access and returning a blank screen. Can someone help me on this one. I already tried checking Retool Status (https://status.retool.com/) and there is no downtime happening currently.

Hi @Matthew_Viteno

Thanks for surfacing this bug on the community! For any community members that come across this or have similar public app behavior, @Matthew_Viteno & I spoke on chat and were able to find a solution for the time being.

We have a bug where our runtime v2 beta feature doesn't currently work on public apps. We are working on shipping a fix, but in the meantime, please disable this feature for apps that are shared publicly by going to the three dots button->App Settings->disable [BETA] use runtime v2

Hi there! Public apps are now working with the runtime v2 beta feature. Thanks for your patience as we worked on shipping a fix!