Issues with App Editor Since Sat 7/30

Hello,

Since yesterday morning apps that I attempt to build are having several issues.

First, components that I drag onto the window don't load until a refresh. When they do load, tables won't populate with {{query#.data}}, instead showing "error: undefined" or "no rows found". The queries themselves run and display results, however forcing them to run often causes the page to be unresponsive.

Other apps are failing to load as well, showing no components within the app itself

This is happening on multiple machines and browsers, the provided screenshot shows little, but it's about all I know to grab.

Thanks in advance, apologies if this issue was discussed elsewhere - looking here and other spots I didn't find it.

Hey @MarkFrontline!

Thanks for surfacing this here. Would you mind sharing screenshots of the data for that query in the left panel?

Also curious to see what it looks like when an app fails to load components and whether or not you're seeing this consistently in certain applications.

If you're ok with us stepping into your org you might also try writing to us through your in-app chat so that we can take a closer look!

Hey @Kabirdas,

I went ahead and contacted support as the solution was eluding me and it was promptly solved.

Thanks for your reply!

Awesome! If you don't mind doing so it would be great to see what the solution was here for any other users that might run across it, otherwise good to hear it was resolved :slightly_smiling_face: