I can't see modals on Retool Database

When i try to expand any record in database it instantly becomes invisible.
I also tried it in different browsers and couldn't see a difference.

Here I leave a video about the problem.


Hey @edurmush!

Are you seeing the same behavior in incognito mode? I'm wondering if this may be an interaction between Retool and an extension. This doesn't reproduce for me on Edge but it may be worth trying a different browser too just to gather more information.

I tried incognito mode of different browsers also by disabling plugins and the result is the same...
I also tried with different retool accounts.

:thinking: are you seeing any errors in your browser's dev tools? Would you mind if we stepped in to take a look?

Here is all the story


By the way, thank you for being so interested in the issue. @Kabirdas

Hey @edurmush!

Just wanted to circle back here to let you know that a bug report has been filed and our dev team will take a look into it. Unfortunately, we haven't been able to come up with a workaround in the meantime :pensive: Is this blocking any of your use cases?

I was just trying to figure out what went wrong.
This is not an obstacle for me. Thank you for the help.

Hey @edurmush, a fix for this issue was pushed recently! Can you let me know whether or not you're able to properly expand records?

Yes, finally it works as it should. Thank you for informing me.