Can't find a way to enable 2FA

I can’t find anywhere to enable 2FA - I need to set up security policies for Retool and can’t find any options to do it under Organization Settings or Profile Settings

Hey @markbenepass sorry about the issue here! Please make sure you are logged in as an Admin (I see you have two accounts and only one has admin permissions) and then go to the Organization Settings > Advanced page and you will see a toggle switch to enable “Two Factor Authentication Required” for your organization. This will require all users set up 2FA on their next sign in.

If you are still having trouble, please message in our chat widget and we can manually turn it on for your account.

Hi Alex,

Just following up here in case it’s a bug. Screenshot attached, shows in the upper right corner that I’m logged in as an admin (mark@getbenepass.com is the account, and I used username / password auth) and can’t see an option for Authentication under Organization Settings -> Advanced (shown also be no results in the browser search). Please let me know if I’m doing anything wrong!

Hey @markbenepass so sorry about that! I just manually added 2FA to your account. Next time you open up Retool you will see the 2FA setup screen. Please let me know if you have any issues moving forward. We’ll also look into why this isn’t showing up for you and get that fixed too!

Hi Alex - great, thanks for the help!