Urgent- can't load app

I dont know what happened! but I am seeing this when I try to edit my app?

It takes forever to load! and never loads. What is going on? this is becoming unreliable.

@Hussein_Ahmed can you provide more details?

  • Are all apps failing to load or just this one?
  • Have you made any edits recently?
  • Does it only fail in the editor or does it also fail when you simply "view" the app?
  • Only this app fails, other apps are loading fine.
  • Yes, I dropped a column from a SQL table in the Retool Database. The column has no dependencies in the app. All queries that were dependent on that column are also deleted.
  • It only fails in the editor, works when I view the app.

Are there any errors, warnings or suspicious messages in your browser console?

No, nothing coming up on the browser. I tried copying the app and it works on the copy but not on the original. Same browser

screenshot of my browser console

I cleared browser cache and history and it worked

1 Like