Suppress increase/decrease buttons in Number column type in Table Component

When a column for a number type in the table component is set to "Number" or "Auto", the cell displays the up and down buttons. I'd like to suppress these because all too often we accidentally hit these causing it increment or decrement the number. I see no options to change this to behave like a text field but still restrict it to numbers. Any ideas?

Hi Mike - it's hidden behind the "Advanced settings" icon in the appearance section in the Inspect tab. If you uncheck the checkbox for "Show stepper buttons" they should go away.

+1 to Ike's answer! If you're using the new Table component, this is configurable via the "Show stepper" control when you make a Number/Decimal formatted column editable