Refused to display '<URL>' in a frame because it set 'X-Frame-Options' to 'deny'

Brand New installation of retool on premise docker version 2.105.1 upgraded to 2.106.2

Create new from template example. select Interactive Map of USA Create app .. Then when viewing or editing the page is blank .. looking at console output getting error Refused to display '' in a frame because it set 'X-Frame-Options' to 'deny'.
Browser Chrome Version 108.0.5359.124 (Official Build) (arm64)
tried other browsers on different OS still the same.

Just discover the 'basic layout app' displays ... But 'Bulk API queries' doesn't just a blank page.

Any ideas ?

Hi @MistaP Thanks for reporting this! :thinking: Do you have an errors in your container logs? We don't currently have support for deploying Retool on ARM64

I tested the same templates on 2.106 + Chrome Version 109.0.5414.87 (Official Build) (x86_64) and both the map & bulk api templates are working fine. Does the attached app have the same behavior? You can import it on the Apps home page: