Javascript editors interfering with coding

This would seem to be a bug with anywhere in the app that you can write your own javascript.

I have witnessed the same behaviour with one other person so firstly, I am hoping others that have experienced the same will +1.

When typing javascript into the small little editors, it seems like the autocomplete is interfering with code, sometimes just removing a few characters that I've just typed. The problem seems to getting worse over the past few months to the point where it's really quite annoying.

Obviously the preference would be that this issue is just resolved but if not so simple, even having a checkbox above the editor that allows me to disable the autocomplete or whatever process is causing it would now be appreciated.


Hi @Ross_Coombes,

We are investigating this & will post here with any updates or follow ups. Thanks for posting!

Always helpful to hear the +1s and any other related trends folks are noticing

No problem, if it helps, here is a short video showing the behaviour I'm experiencing.