Google looker connect to retool db

Im attempting to connect the retool db to google looker studio
I have tried to configure using the google postgres sql connector.
However, I have used both the retool postgressql url and the manual credentials details, but I keep getting an error connecting
Can anybody provide help on connecting to google looker studio?

2 Likes

here are the credentials I use - extracted from the URL...
postgresql://retool:@ep-sparkling-river-339635.us-west-2.retooldb.com/retool?sslmode=require

Hi Harvey,
Same issue here... Did you have any update from the community on this or succeed in loging in ?

Hey @harveyp @xtofdrn, unfortunately it is not currently possible to connect to RetoolDB from Looker. We have an internal ticket tracking this and can update everyone here when we have any additional information.

2 Likes

Thanks for the update. Keep us posted !

1 Like

Hi, did this ever get resolved? Are there any workarounds people are using to connect the internal retool DB to looker studio?

Likewise, would be good to get an update on this too

Hey all, no update yet from our side. We'll add to this thread when we do have any news. I don't believe there are any current workarounds to connecting Looker to Retool DB.

1 Like

I have the same problem.
Any idea when this issue will be solved?

Hi joeBumbaca,
Can you give me a rough estimate of when this problem will be solved? Would that be in a few weeks?
Reyer

Hey @Reyer_Sneller no updates yet and unfortunately no ETA. I'll update this post when I have any news to share.

Hi joeBumbaca, Can I assume that the problem will be solved?
The problem was reported 5 months ago. Does it make sense for me to wait?

It's currently in the backlog of RetoolDB related tickets. I don't believe it is on a near term roadmap, but will certainly update this thread as soon as I know anything concrete. I would not expect this to be resolved in the next few weeks.

Hi Joe, still no progress?

Hey @Reyer_Sneller, no updates yet. As I mentioned above, this isn't on the near term road map. I will update this topic when there is any additional information to share.

1 Like