Cell expand on click

Every time I click on a cell in my table that has text that is overflowing, the cell expands into the cells around it to display all of the text on one line. How do I stop this behavior?

Hi there,

Currently, this happens by default :disappointed:

I am moving this to feature requests + will post here if we're able to ship a setting for this