Start Trigger JSON Elements not Available in Body

Why does the startTrigger appear to be available in the URL parameters, but not in the body?


Have you tried writing the full {{}} in the body, ignoring the error? For some reason, in the new UI, retool shows and error but if you write the correct syntax and refresh the app, it works.

Ahhh nice. Thank you very much @Haseeb1399! That worked perfectly, greatly appreciate the suggestion.

How does one report bugs to Retool?

Hey @Giovanni_Carrara! Glad to hear you're unblocked (thank you, @Haseeb1399 :pray: ).

You reported this bug perfectly! Every message you write on the forums gets put in the queue to be reviewed/answered by a Retool Support Engineer. If you're writing in about a bug, we'll handle filing it internally or if it's already filed, we'll add your context to it to help our engineers prioritize.

In this case, we created an internal bug report for this issue and going forward, I'll keep this thread updated with any news :slight_smile: