NFC reader's read() does not work

I found that there is a read() that works when I try to open the NFC reader overlay with code, but the actual execution of the function does not work.

Hey @gscc!

Thanks for your feedback here and in the other thread about the NFC reader. I've let the dev team know about both and can pass along updates in the respective threads when fixes come!

I'm curious if you stumbled across this looking into a workaround for the other issue or if this fits in to a separate workflow, would you mind describing what you're going for?

Since there is currently no way to continuously read NFC tags, I tried to find out if there was a way to program it, and I found this function.
Unfortunately, I tried to call the function and found that it didn't work.

Got it, alright, thanks for that context!

Hey @gscc!

Just want to report back here that the .read() method on the NFC reader should be working properly as of 2.107.1!

I tried running .read() when the NFC reader triggers a capture event or calling .read() with a separate button and nothing happened.
NFCRRRRR.json (6.0 KB)

I found that you are referring to the app launcher version, I updated it, and it works fine, thanks!