Email service removed?


I am a bit confused while building my workflows. A couple of weeks ago I could find a "Retool Email" service in the workflows, but it does not seem to be visible anymore. Am I blind or has something changed in the workflow editor?

Best regards,

I can still see it here:



Thanks for info. But wtf… I am definitely still missing this. Ended up using gmail SMTP instead. It works.

That is very weird indeed. Glad GMail worked though.

Hey @ilmari are you still not seeing the Retool Email resource in your Workflows? Does it show up on your Resources page or in desktop apps?

Hello @Kabirdas. Truly thank you for following up on me. Much appreciated.

Probably you guys have waved a magic wand and the Retool Email has re-appeared in the Resources view. Still a week ago it most definitely was not there. I have no clue how that might have happened, but now everything seems to be fine again.

I created another workspace just to check that I am looking in the right place, and indeed there was Retool Email available in that other workspace while the main workspace was lacking one.

Thank you.

Glad to hear it's back :magic_wand: :rabbit:

If the issue pops up again please let us know!

I have a follow up question here:
How can we remove the "Sent via Retool Email" in the email send?