Cannot revert back to previous release

For some unknown reason several components from my app are deleted in retool editor. Now I want to revert to last working release but it looks the option to do that is missing

The release history has been intentionally deleted from attached image. You can see the option to revert back my development environment to older release is not showing

Please anyone ?

anyone ? This seems a bug

Hi @krazylearner

:flushed: oh boy that does not sound fun. I'm very sorry you're experiencing this! I'll make sure to try and help you get back to a better state. To confirm, you've had previous versions saved in your history that you were able to revert to, correct? Also, I'm very sure nothing was intentional

Hi @krazylearner so it turns out we had a similar issue with another user recently who was using some custom CSS which was actually causing the three dot menus to disappear! When we commented that out all seemed to worked as usually:

Great I will try it and let you know

It worked. Thanks for your professional support

1 Like