Autofill Populating Despite Interaction Setting Disabled


Why is the autofill from Google Chrome displaying despite the Autofill Interaction setting being disabled?



Hi @Giovanni_Carrara Thanks for reaching out!

I did some testing here and noticed that it was working properly in Safari, but I see what you mean in Chrome.

It looks like this setting is adding autocomplete="off" to the Retool component. After researching this setting a bit, it seems like this may be a Chrome specific issue where Chrome doesn't always disable autofill from this setting :thinking:

It seems like there might be some workarounds to this Chrome issue, as listed in the linked post, with changing the id names or adding autocomplete=off to the form element. Hope that helps!:crossed_fingers:

Got it, thanks for following up on this @Tess! Will test out changing id's. Thanks again.

1 Like