Audit logs (cloud) don't seem to work in any capacity?

These just don't seem to work for us at all. Sometimes we can get some data to load, but paginating through data or selecting a specific user is full of bugs. As of right now, data doesn't seem to load at all in many cases.

1 Like

Hi @aviator22 :wave:

Happy to try and guide your through this issue here. What're you seeing in the logs (if anything at all)? You're experiencing bugs/errors but the logs are not populating these results? Please confirm and feel free to attach any screenshots you might find helpful.



Sorry to be negative here, but have you even tried testing the logs page? It is completely non-functional for us as well. You can't filter by page, query, user, or date. You can't even change pages. Feels like this feature was not tested at all.

Hi @aviator22 @dzear!

Error and bugs are definitely no fun. I went ahead and double-checked the logs page on my end and was successful with my result. Are you still experiencing the same bugs/errors? If you are, could you share some screenshots or screen-recordings of the errors? This would be helpful for our team to squash out any bugs this may be giving you.:face_with_monocle:


Hi @Kenny, I sent a screen recording of the bugs to you privately (there were email addresses I'd rather not post on a public forum).

Hey @dzear, I received your screen recording. Thanks for sharing that and bringing this to our attention! This is definitely a strange behavior on our end. We've notified the engineering team, logged it and we'll ping you again once we've fixed it. :slightly_smiling_face:

1 Like

+1 here. I was trying to do some troubleshooting today but the filters don't seem to work: no matter which user I select, the output of logs does not change. Also, trying to paginate through the logs by using the numbers at the bottom does absolutely nothing - the loading indicator pops up for a while, then disappears without any updates to the logs shown on the page. Typing in the query name does the same thing - loading for a few seconds but no effect on the logs being displayed. Basically, I am having the same issue as @dzear - the audit page is unfortunately literally not usable for us

@Kenny Experiencing the same issue here. Has there been development on this bug?

I wish I had better news here but out team still has this as a work in progress. We'll continue to keep this updated when a fix has been implemented. Thank you for your patience!