Setting search_path for Postgres Resources

How do I set the Postgres search_path when connecting to a PostgreSQL resource?

I tried setting it as a "Connection option" but it does not seem to have any effect.

I also tried currentSchema as connection option name, to no avail. :-/

BTW, this topic seems related.