Password input component doesn't seem to have the ability to set autocomplete off


When using the password text input component, is it possible to set the autocomplete attribute to off?

In the advanced settings for the components interactions, I see an "autofill type" drop down with 3 options: current-password, one-time-code, new-password. If I leave that drop down blank, the component seems to render with autocomplete="current-password" by default.

Hi @ttseng,

Thanks for reaching out! I don't see a way to disable this setting, but I'll request this internally