DatePicker mobile always greyed


I try to create a screen on my mobile app to select a date but the datePicker component is always greyed and I can't select a date (Disabled = False) :

Anyone to support ? I'm blocked because of this :frowning:

Hey @Eric_Melka, sorry about this - we're investigating.

It's only in dev mode, when I publish the app it works. But can't interact when developing.

Hey @Nicolas_Le_Jeune, just wanted to check in and see if you are still experiencing this? Seems resolved but wanted to make sure you are set!

1 Like

I have the same but I can edit day & month by clicking on them in preview & [web-app] version
However, year editing is impossible on [web-app]


@iiLaw You should be able to select the date (including year) by clicking on the calendar icon and interacting with the component that way. You are correct that typing the year does not currently work, and the mobile team has been notified.

Thanks I completely missed that .... !
I just tried clicking the [input area] not the [icon]

1 Like

Yes all solved thank you !

1 Like