Blurred components when added to a container

I am getting the same issue with components inside modules (Mac and Safari) Also with Windows

One thing I noticed is that it looks blurred for me when I've used 'Zoom In' in Chrome on an external monitor, when moving it to the built in screen or switching to Actual Size it looks clear. I'm on osx, Macbook Air, Ventura

I've just run into this on an external monitor. On Macbook Pro "16 14.1

Any updates on this? Would be very important for retool to address this IMO

Hi @JJKne and @Ian_Kinnear, thank you for your feedback! :slightly_smiling_face:
I added them to the internal report. @JJKne, does this only happen when you zoom-in, or always?

Also having issues with an modul that's been added to a container.
Browser: Crome Version 123.0.6312.123
OS: Microsoft Windows 11 Pro - 10.0.22631 22631
2 monitors but also had issues with on monitor too.

When I try Firefox it works normally:

Also if I change to another tab it and back it works fine for the first tab (but not the second):
GIF 15.04.2024 14-07-13

Changing to Firefox is unfortunately not an option.

Is there a fix for this issue?

Hi @Chris_TP, thank you for sharing the screenshot and recording. We currently don't have a date for when this will be fixed yet, but our devs are working on it. We'll update you with any news.

Thank you all for your feedback and patience. We just released a fix for this under a feature flag (Retool Cloud). Share the subdomain of your org here, or through a DM to me if you prefer, and I'll be happy to enable this feature for you.

Happy building! :hammer_and_pick:

1 Like

Hello. I'm having this issue too with our on prem environment.

Hi @awilly, I just enabled the flag for your organization! :sunglasses:

@Paulo is there a way to get this fix on self-hosted retool?