Add 'body' section for HTTP GET requests

After adding a new REST-API to the page; an HTTP GET request doesn’t contains a Body section (which does appear for POST / PUT requests)

I do understand why originally it’s not supported; but HTTP does support this kind of requests; and if an api that expect a Body shows up - there’s no option to sent this kind of request.

I’m in the same situation here!