Uploaded images dont appear after update to 3.52.1

Hey :slight_smile:

we updated our self-hosted retool to stable 3.52.1 and since then uploaded images are no longer displayed in the image control.

We tried this:
delete and new create the image control
upload the image again

but it doesnt work.

the image is a .png file and hast 80kb.

by the way... where can uploaded images be managed? we have now uploaded the same image twice and we would like to delete one of them again

We would be glad for help.
Thanks!

Greetings
Hendrik

What do you mean by "image control"? Do you mean the image component?
On the other hand, images uploaded with the image input component will go to Retool Storage if the component is set up to upload them there. Otherwise, they'll be uploaded where your upload query is set to:

To get there, just go to Resources, then to Retool Storage:

Hi Paulo,

i'm sorry, i mean the image component.
I've restore our productiv enviroment to the old stable (3.33.51) and clone the virtual machine. Then i updated the clone to the new stable (3.52.1) and get the same result. The uploaded images to the image controle dont appear anymore.

Thank you for expanding on this issue. Where are the images stored?

Thats a question from me to you :sweat_smile: i used the "upload" method in the component:

image