Loading chunk 8415 failed. (missing: https://allcandy.retool.com/mobile/static/js/8415.9226f059.chunk.js)


I have been getting this error : Loading chunk 8415 failed. (missing: mobile)

for the last few hours.

I have tried:

  • clearing cache
  • using a different browser
  • complete shut of computer

I have not made any updates to version, the apps were working perfectly a few hours ago.

Can you please give a solution.

Best regards,


@Michael_Smuts thanks for reporting we're investigating now. You're saying that ~5 hours ago everything was working fine, and now you can't load any mobile app?

@Michael_Smuts we just removed you from our canary deploy, can you check again?

Hi Braden,

Just some additional feedback.

When I open the mobile apps, I still get an error initially but when I refresh the page it disappears.

Best regards,


@Michael_Smuts do you mind sharing a video when you get a chance?

Also getting this error:
Loading chunk 8415 failed. (missing: mobile)

Refreshing doesn't help. Creating a new mobile app has the same problem.

I can't edit or create anything on mobile now - please investigate urgently :slight_smile: Thanks!

Hi Braden,

The error message isn't showing anymore thankfully.

I guess this was all caused by the automatic migration to the canary version?

Thanks again,


I'm still getting the chunk 8415 on my end on mobile development. Can you remove me from the canary?

I am also getting this same error as of yesterday. May I also be placed in the stable side of this deployment for now?

Thank you!

1 Like

Is this now fixed for everyone?


It's working for me! Thank you!

1 Like

works for me. thanks.

1 Like