I can no longer access the Database


I can no longer access the Database :

The page is not load :

When I run a request, I get a timeout :

The retool database test connection is successful :

How can I solve this?

Thank you

Perhaps remove the quotes around the table name.

I had access to the database. It stopped working for no reason.
I removed the quotes, but it still doesn't work.
Thank you for your answer.

If you go to the db directly is it there? Is the table there?
Are other queries not working?

I cant go to the DB directly.
The page doesn't load.

So if you don't see this....
Screenshot 2024-03-13 at 11.19.48 AM
I would reach out to support via email.

I did a support request. :slight_smile:

Hey @Auri_Dij, welcome to the Forum! It looks like this was resolved by our team a week ago by restarting your database on our end. In this instance you do want to use double quotes because the table name contains a capitalized letter. Thanks @ScottR for your help on this one! :raised_hands: