GUI mode does not override the database name

Hello im trying to use GUI Mode to update records on my database. The problem is that I cannot write the table name without database name and the GUI mode does not use the value that I have on the Override DB Name field. The table name field a a select field with tables with database name...

How I can use GUI mode to update a table using the override database name field.

Hi, i sadly do not have a solution, but am just chiming in with a +1 here since i believe i have the same problem with my BigQuery database. The GUI mode is not using the proper database name and there appears to be no way for me to change it.

I found a solution. In the database connection settings choose a database name, this way the table name does not have the db name anymore. Then use the override db name and it works fine

Hey @bearman :wave:

Did you know you can watch a topic for new replies? Click the :bell: on the right side of the topic and select Watching to get updates anytime there's a reply!