Chat with Support Not Working

I’m unable to open a chat with support from the “?” bottom right. Nothing happens when I click it – working on Chrome with adblockers, etc off. How do I get help??

@davingreen could you send over a video or screenshot? Not able to reproduce locally

Not much to show... clicking does nothing.

Are you seeing any errors in your browser console?


Hmm, does the issue persist if you try opening in an incognito tab (Cmd + Shift + N on Mac, or Ctrl +Shift + N on Windows)

1 Like


  • Chrome
  • Chrome Incognito
  • Chrome (new profile with no extensions or configuration)
  • Edge
  • Edge Incognito
  • Firefox

And if you try to access in a browser tab directly, does that page load? Should just redirect to some minified JS:

I don't have anything enabled that would prevent access on my side:

Since this is happening on multiple different browsers in normal and incognito mode, it seems like intercom is blocked by a firewall on either your computer, or the network that you are on. Are you using a VPN by any chance, if so can you try disconnecting from it? Otherwise, can you try on a different network (even trying on a smartphone might help narrow this down)?

I found the problem!

This was my side, of course. I had an error in my hosts file that was blocking the domain.

Thank you for the troubleshooting and I apologize for not identifying the error my side.

No worries! Glad we were able to get to the bottom of it!

@victoria, i think this issue actual and very confusing for new members.
Could you remove this element from menu or disable if my billing plan doesn't support?
Right now the click on this element do nothing. JFYI I tested disabling ad-blocker

Hey @galkin! Your plan should actually include access (all plans can reach out to us through chat/email!). If you try in Incognito mode, does it work? And in your browser console, do you see any errors after you click on the button unsuccessfully?

You are right. It is result of my wifi ad blocker. Thank you for fast response!

Oh, awesome. Glad we figured that out! And of course :blush: