Additional Backslashes in JSON body resulting in 400 error?

Hi there,

I am running in a bit of an issue where I am trying to do a POST request and want to include something in the body and send it off. For some reason I keep getting 400 errors on it though.

What I think is the issue is that when I see the request that gets send it includes some extra \ in the body.

How the body looks like when I type it in:

But the body in the request looks like this:

When I use the exact same URL and body in Postman it give me no issues at all and get a confirmation response.

Can anybody help me figure out how to get this right? I might be doing something very simple wrong as I don't have to much experience with this. But I couldn't find out what the issue was or how to solve this.

Hey @innocentius, thanks for bringing this to our attention!** **Would you mind writing in to support via chat so we can gather more context on your specific resource set up?

Thank you for your response. I have solved the issue now using a different resource so this can be closed.

can you tell me how you solved this? i have same issue