Can't drag or add components within container

I had this happen intermittently yesterday and its back today.

I have a module with a container and I can't move any components within the container at all. I can move them out of the container, but not into it. I also can't add components to the container. I am not sure what fixed it yesterday, a combo of refreshing the page and something.

I tried it out in Firefox and it is doing the same thing, so it's not a browser or cache issue.

I tried duplicating the app and same result.

Possibly related but very often if I make a change to a component in the Inspect bar, nothing changes until I refresh the page. Just happened changing the color of a slider and changing the Default value of a text input. Also both of those components I copied from another app and the properties did not come over. This failing to bring over all properties also happened with a switch and a video component outside of a modal.

Running into this today and it's incredibly frustrating!

Hi all, Thanks for flagging this issue. We have an internal bug report on file to further investigate. We'll update this thread as we get updates on the bug.

One possible workaround could be to try to export the app and then re-import it into your org:




This is still an issue and is incredibly frustrating. Importing from the current app page's "Import" option does not resolve this so skip that, but creating a new app entirely and importing from there does seem to help.

Hi @tylerlh! We haven't been able to push a fix for this bug yet :disappointed: Thanks for the feedback on the export/import workaround. What about copy & pasting the container? I have a similar issue in one of my apps and I noticed that I'm able to move and add new components to the copy/pasted container

Today is 16 June 2022 and this issue still not resolved, i am still facing it. @Tess can please guide me how can i resolve or it's not resolvable ?

Please reply as soon as possible.

Anyone will reply...? did i paid for these kind of issues ?

Hey @girdhar! Ack, I'm sorry you're still facing this bug :pensive: At the moment, I can drag components into containers, actually, and haven't been able to reproduce. Would you mind sharing a screen recording or GIF of what issue you're running into? Then I can try to reproduce on my end and let eng know right away.