[Bug] <br> tags in tables stopped working after last update (v2.66.2)

I need to use “< br >” HTML tags inside the Mapper of certain table columns, because the text is too long and it doesn’t automatically wrap.

This is an example of what I do:

This approach was working fine until last update, this is a screenshot from a few weeks before:
image

But after the latest update (v2.66.2) now it broke and looks like this:

I didn’t do any changes to the table. And if I just remove the “< br >” HTML tags, it starts to behave correctly. But I need them, because that’s the only way I found to introduce a line break inside a cell.

Any chances you can take a look at what could have cause this issue? :pray:

I was checking the changelog but didn’t find anything related to this.

Thanks! :slightly_smiling_face:

Update: Removing the “< br >” tags just partially fixes it. I’m still not able to scroll on the table as I was able to do before. I’m using a table inside a tabbed container, as the content of the table does not fit the container, I was able to scroll through it, but it’s not possible now.

Hi @joel!

Thanks for flagging this! I’ve been able to replicate on our end + create a bug report for it. We will let you know in this thread when it has been fixed!

1 Like

Awesome, thank you!

Hey @joel! Thank you for your patience here. Looks like we just pushed a fix for this—would you mind refreshing your app and taking a look?

1 Like

Yay, it’s working perfectly now! Thanks :blush:

@victoria is this no longer working?

Trying to implement the same on an app and is not working.

Have tried with \n too and it does't work.

Hey @josefran — it should still be working :thinking:, do you have Render cell as pure HTML toggled on? Would you mind sharing a screenshot of your setup so far?

Thought I had render as HTML marked on! That solved it. Thanks chris!

No problem! :slight_smile: